FAQ

『アプリケーションを正しく初期化できませんでした(0xc0000135)。』と表示され起動できない。
対象バージョン:全バージョン
質問:

『アプリケーションを正しく初期化できませんでした(0xc0000135)。』と表示され起動できない。
回答:

Pendulumを動作させるためには.Net Framework 2.0以上が必要となります。
.Net FrameworkはMicrosoft社より無償で配布されておりますので、 Windows Update機能をご使用して導入いただくか、 Microsoft ダウンロードセンターよりダウンロードしてインストールしてください。

『DirectX』がインストールされていない、またはバージョンが古いと警告が表示され起動できない。
『Microsoft.DirectX.DirectSound』が見つからないと警告が表示され起動できない。
対象バージョン: Ver 1.5.0 以前
質問:

【Pendulum Ver 1.4.1 ~ Ver 1.5.0】
『DirectX』がインストールされていない、またはバージョンが古いと警告が表示され起動できない。


【Pendulum Ver 1.0.0 ~ Ver 1.4.0】
『Microsoft.DirectX.DirectSound』が見つからないと警告が表示され起動できない。

回答:

Pendulumを動作させるために必要なDirectX(Windows上でマルチメディア処理を容易に行うための部品群)がインストールされていない、 またはDirectXのバージョンが古い(内部にManaged DirextXと呼ばれる部品が含まれていない) ために発生するエラーです。

DirectXはMicrosoft社より無償で配布されておりますので、以下の手順に従ってインストールしてください。

  1. Microsoft ダウンロードセンターを開く。
  2. 『ダウンロード』をクリックし、セットアップファイルを任意の場所に保存。
  3. 保存したファイルを起動。
  4. 『YES』をクリック
  5. ファイルの展開先として一時的に使用する任意のフォルダを指定後、『OK』をクリック。
  6. 展開が終了したら、先ほど指定したフォルダ内にある『DXSETUP』を起動。
  7. DirectXのインストール画面が表示されるので、インストールを行う。
  8. ファイルの展開先として使用したフォルダを削除する。
  9. Pendulumを起動する。



戻る